WhatsApp发现应用存在两处程序漏洞,赶紧更新!

发布时间:2022-09-29

WhatsApp发现应用存在两处程序漏洞,电脑紧急反应组(SingCERT)请本地WhatsApp用户确保自己的应用已更新至最新版本

隶属新加坡网络安全局的电脑紧急反应组星期三(9月28日)发出通告指出,目前没有接获这两处漏洞被活跃利用的通报,但使用旧版WhatsApp的用户应立即更新至最新版本

WhatsApp发现的两处程序漏洞,分别能让黑客在用户进行视讯通话时掌控应用,以及让黑客针对个别用户发送视频,诱使用户播放。

受第一项漏洞影响的WhatsApp版本包括:

iOS和安卓系统WhatsApp和WhatsApp Business早于2.22.16.12的版本。

受第二项漏洞影响的WhatsApp版本包括:

安卓系统WhatsApp早于2.22.16.2的版本;iOS系统WhatsApp早于2.22.15.9的版本。

电脑紧急反应组说,用户可在应用商店下载最新版本,当局也鼓励用户开启在应用商店里的应用自动更新功能。

在外网环境下可直接通过WhatsApp官网获取更新。

分享到:

Facebook
Twitter
Pinterest
LinkedIn

发表回复

邮件订阅

想自动获取最新发布的内容吗?

填写您的邮件后,发布最新资讯后将自动推送给您 

相关阅读